BARD Mobile App Available for Kindle Fire Devices

The BARD Mobile application for Android devices, version 1.0.2, is now available at the Amazon Appstore for library staff and patrons who wish to install the app on a Kindle Fire device. Note that only second-generation Kindle Fire devices are equipped to run the BARD Mobile application. A list of acceptable Kindle devices is below, however, not all of these devices include accessibility features.
  • Fire (2015)
  • Fire HD 10 (2015)
  • Fire HD 6 (2014)
  • Fire HD 7 (2014)
  • Fire HD 8 (2015)
  • Fire HDX 8.9 (2014)
  • Fire HDX 8.9 WAN (2014)
  • Fire Phone
  • Kindle Fire HD (2013)
  • Kindle Fire HDX (2013)
  • Kindle Fire HDX 8.9 (2013)
  • Kindle Fire HDX 8.9 WAN (2013)
  • Kindle Fire HDX WAN (2013)
 
BARD Mobile app, version 1.0.2 that contains several bug fixes, is also available from the Google Play store. Please encourage patrons who are experiencing issues with the app to update to the new version.
 
This version of the BARD Mobile app enables NLS patrons to download talking books and magazines directly to their Android devices, provided they have BARD accounts and are using devices running Android OS 4.1 or later. The iOS version of the app, which facilitates download of braille and talking books, is available from the App Store.